ஜனவரி 1 முதல் இந்த வகை ஸ்மார்ட்போன்களில் வட்ஸ்அப் இயங்காது!

வட்ஸ்அப் செயலி ஜனவரி 1 ஆம் திகதி முதல் பழைய ஒஎஸ் கொண்டிருக்கும் ஸ்மார்ட்போன்களில் இயங்காது என அறிவிக்கப்பட்டுள்ளது.

ஐஒஎஸ் 9 மற்றும் அதற்கும் முன் வெளியான ஒஎஸ் கொண்டிருக்கும் ஐபோன், ஆண்ட்ரோய்ட் 4.0.3 அல்லது அதற்கும் முன் வெளியான ஒஎஸ் கொண்டிருக்கும் ஆண்ட்ரோய்ட் ஸ்மார்ட்போன்களில் ஜனவரி 1 ஆம் திகதி முதல் வாட்ஸ்அப் செயலி இயங்காது.

இதன்படி ஐபோன் 4எஸ், ஐபோன் 5, ஐபோன் 5எஸ், உள்ளிட்ட மொடல்களில் இனி வட்ஸ்அப் செயலியை பயன்படுத்த முடியாது. இந்த மொபைல்களை பயன்படுத்துவோர் அப்டேட் செய்ய வேண்டுமென அறிவிக்கப்பட்டுள்ளது.

LEAVE A REPLY

Please enter your comment!
Please enter your name here